<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>NFL Pickems Week 16 &#8211; The Radio Network</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Radio Network &raquo; Feed" href="http://theradionetwork.net/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-99338477-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-99338477-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theradionetwork.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://theradionetwork.net/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://theradionetwork.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='http://theradionetwork.net/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://theradionetwork.net/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://theradionetwork.net/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://theradionetwork.net/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theradionetwork.net/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://theradionetwork.net/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='blog-styles-css'  href='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-headhesive-css'  href='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/headhesive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sidebar-css'  href='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sidebar.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theradionetwork.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theradionetwork.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/wp-a11y.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c8a1b85f2a","ajaxurl":"http:\/\/theradionetwork.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theradionetwork.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=1.5'></script>
<link rel='https://api.w.org/' href='http://theradionetwork.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theradionetwork.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theradionetwork.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dream Smile Giveaway!' href='http://theradionetwork.net/dream-smile-giveaway/' />
<link rel='next' title='New Web App!!' href='http://theradionetwork.net/new-web-app/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://theradionetwork.net/nfl-pickems-week-16/" />
<link rel='shortlink' href='http://theradionetwork.net/?p=13159' />
<link rel="alternate" type="application/json+oembed" href="http://theradionetwork.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheradionetwork.net%2Fnfl-pickems-week-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theradionetwork.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheradionetwork.net%2Fnfl-pickems-week-16%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL Pickems Week 16" />
<meta property="og:url" content="http://theradionetwork.net/nfl-pickems-week-16/" />
<meta property="og:description" content="Congratulations to the Week 15 Pickems winner, Knucklehead, with a perfect score of 16 correct picks! &nbsp; Thanks to our sponsors: Arnold Family Chiropractic, Green River Imports Plus, Donaldson …" />
<meta property="article:published_time" content="2017-10-24T18:31:33+00:00" />
<meta property="article:modified_time" content="2017-12-19T19:13:39+00:00" />
<meta property="og:site_name" content="The Radio Network" />
<meta property="og:image" content="http://theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NFL Pickems Week 16" />
<meta name="twitter:image" content="http://theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-240x240.png" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://theradionetwork.net/wp-content/uploads/2016/02/cropped-appicon-270x270.png" />
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-13159 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-slide  right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" role="navigation" class="main-navigation slideout-navigation ui sidebar overlay left">
		<div class="inside-navigation grid-container grid-parent">
						<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="main-nav"><ul id="menu-main-menu" class=" slideout-menu"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="http://theradionetwork.net/about/">ABOUT<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://theradionetwork.net/about/history/">THE HISTORY</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://theradionetwork.net/about/our-team/">OUR TEAM</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="http://theradionetwork.net/stations/">STATIONS<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://theradionetwork.net/stations/sweetwater/">SWEETWATER</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://theradionetwork.net/stations/sublette/">SUBLETTE</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://theradionetwork.net/contact-us/">CONTACT US</a></li>
</ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		<div id="generate-slideout-panel" class="generate-slideout-container pusher">
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" role="navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Social</span>
				</button>
				<div class="main-nav"><ul id="menu-social" class=" secondary-menu sf-menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://theradionetwork.net/eeo/">EEO</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://www.facebook.com/theradionetworkgroup?fref=ts&#038;ref=br_tf"><i class="fa fa-facebook"></i></a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header grid-container grid-parent">
						<div class="site-logo">
			<a href="http://theradionetwork.net/" title="The Radio Network" rel="home">
				<img class="header-image" src="http://theradionetwork.net/wp-content/uploads/2015/09/logo_website.png" alt="The Radio Network" title="The Radio Network" />
			</a>
		</div>				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<form method="get" class="search-form navigation-search" action="http://theradionetwork.net/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="http://theradionetwork.net/about/">ABOUT<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://theradionetwork.net/about/history/">THE HISTORY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://theradionetwork.net/about/our-team/">OUR TEAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="http://theradionetwork.net/stations/">STATIONS<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://theradionetwork.net/stations/sweetwater/">SWEETWATER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://theradionetwork.net/stations/sublette/">SUBLETTE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://theradionetwork.net/contact-us/">CONTACT US</a></li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
			</div><!-- .inside-header -->
	</header><!-- #masthead -->
			
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
				
			
<article id="post-13159" class="post-13159 post type-post status-publish format-standard hentry category-uncategorized" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">NFL Pickems Week 16</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://theradionetwork.net/nfl-pickems-week-16/" title="6:31 pm" rel="bookmark"><time class="entry-date published" datetime="2017-10-24T18:31:33+00:00" itemprop="datePublished">October 24, 2017</time><time class="updated" datetime="2017-12-19T19:13:39+00:00" itemprop="dateModified">December 19, 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://theradionetwork.net/author/ahintz/" title="View all posts by Adrienne Hintz" rel="author" itemprop="url"><span class="author-name" itemprop="name">Adrienne Hintz</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p>Congratulations to the Week 15 Pickems winner, Knucklehead, with a perfect score of 16 correct picks!</p>
<p>&nbsp;</p>
<p>Thanks to our sponsors: Arnold Family Chiropractic, Green River Imports Plus, Donaldson Medical Clinic, Whisler Chevrolet, Desert View Eye Care Center, Mcdonald&#8217;s, Memorial Hospital of Sweetwater County, Pro Image Sports, Western Wyoming Beverages.</p>
<p>&nbsp;</p>
<h1><a href="http://contests.poolhost.com/theradionetwork/index.asp">SIGN UP HERE</a> TO GET STARTED</h1>
<h1>Weekly Results:</h1>
<p>Week 1: MUNOZSTEVEN- 13 correct</p>
<p>Week 2: Meatman- 14 correct, 8 off tiebreaker score</p>
<p>Week 3: tblackwy- 11 correct, 2 off tiebreaker score</p>
<p>Week 4: THREE WAY TIE: gillybean32. slim, and meatman- 12 correct, 6 off tiebreaker score</p>
<p>Week 5: bunderman78- 12 correct, 3 off tiebreaker score</p>
<p>Week 6: Boymom- 9 correct, 10 off tiebreaker score</p>
<p>Week 7: Wes- 13 correct, exact correct tiebreaker score</p>
<p>Week 8: jcurran83ku- 13 correct (PERFECT SCORE)</p>
<p>Week 9: KoleBurnett27- 11 correct, 3 off tiebreaker score</p>
<p>Week 10: jondee- 12 correct, closest tiebreaker score</p>
<p>Week 11: Countrygal- 11 correct, closest tiebreaker score</p>
<p>Week 12: 307alpinebuckkilla- 14 correct, (PERFECT SCORE)</p>
<p>Week 13: cheryld- 14 correct</p>
<p>Week 14: 3goldens- 14 correct</p>
<p>Week 15: Knucklehead- 16 correct (PERFECT SCORE)</p>
<p>&nbsp;</p>
<h1>Season Top 10:</h1>
<ol>
<li>Isalmans: 157</li>
<li>phillips2481: 155</li>
<li>Robertflores: 153</li>
<li>MUNOZSTEVEN: 152</li>
<li>countrygal: 151</li>
<li>wlisaac: 151</li>
<li>travis0224: 147</li>
<li>troosa: 147</li>
<li>cheryld: 146</li>
<li>TankDozer: 146</li>
</ol>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13159" class="share-twitter sd-button share-icon no-text" href="http://theradionetwork.net/nfl-pickems-week-16/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13159" class="share-facebook sd-button share-icon no-text" href="http://theradionetwork.net/nfl-pickems-week-16/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13159" class="share-google-plus-1 sd-button share-icon no-text" href="http://theradionetwork.net/nfl-pickems-week-16/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://theradionetwork.net/category/uncategorized/" rel="category tag">Uncategorized</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://theradionetwork.net/dream-smile-giveaway/" rel="prev">Dream Smile Giveaway!</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://theradionetwork.net/new-web-app/" rel="next">New Web App!!</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="text-2" class="widget inner-padding widget_text"><h4 class="widget-title">Local News in Real-time</h4>			<div class="textwidget"><p><b>Brought to you by our affiliate, SweetwaterNOW.com:</b></p>
<ul class="rss-aggregator">
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/two-arrested-rock-springs-following-pursuit/'>Two Arrested In Rock Springs Following Pursuit</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">14 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/cowboys-crown-three-reno/'>Cowboys Crown Three in Reno</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">14 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/charlene-char-kay-hemphill-march-11-1956-december-17-2017/'>Charlene “Char” Kay Hemphill (March 11, 1956 – December 17, 2017)</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">14 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/donald-joseph-carpenter-january-1-1934-december-15-2017/'>Donald Joseph Carpenter (January 1, 1934 – December 15, 2017)</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">15 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/family-happy-holidays/'>From Our Family to Yours – Happy Holidays!</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">15 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/cowboys-win-late-thriller-texas-southern-72-66/'>Cowboys Win Late Thriller over Texas Southern, 72-66</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">16 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/nacho-average-gift-taco-time-gift-cards/'>Nacho Average Gift! Taco Time Gift Cards</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">17 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/amy-fay-pivik-june-26-1928-december-18-2017/'>Amy Fay Pivik (June 26, 1928 – December 18, 2017)</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">19 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/wsgs-publishes-report-various-silica-sand-deposits-wyoming/'>WSGS Publishes Report on Various Silica Sand Deposits in Wyoming</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">19 hours ago</div>
</li>
<li class="feed-item"><a target="_blank" rel="nofollow" href='http://www.sweetwaternow.com/robert-lynn-cudney-june-30-1958-december-17-2017/'>Robert Lynn Cudney (June 30, 1958 – December 17, 2017)</a>
<div class="wprss-feed-meta"><span class="feed-source">SweetwaterNOW</span><span class="feed-date">12-19-2017</span></div>
<div class="wprss-time-ago">19 hours ago</div>
</li>
</ul>
<p>For more news, visit <a href="http://www.sweetwaternow.com">sweetwaternow.com</a></p>
<p><a href="http://www.sweetwaternow.com"><img src="/wp-content/uploads/2015/10/swnow_logo.png" alt="alt text" /></p>
</div>
		</aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; The Radio Network 2017			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	</div><!-- .generate-slideout-container -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
							$( '.main-navigation .menu-toggle' ).on( 'click', function ( event ) {
					// Stop default behaviour and propagation
					event.preventDefault();
					event.stopPropagation();
					
					$('.ui.sidebar').sidebar('toggle');
					
				} );
					});
	</script>
	

    <style type="text/css">

        @media screen and (max-device-width: 640px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container"><img src="http://theradionetwork.net/wp-content/plugins/wpfront-scroll-top/images/icons/12.png" alt="" /></div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":"on","auto_hide":"on","auto_hide_after":2});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theradionetwork.net\/nfl-pickems-week-16\/":13159};
	</script>
<link rel='stylesheet' id='colorbox-css'  href='http://theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://theradionetwork.net/wp-content/plugins/wp-rss-aggregator/css/styles.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"more":"+ More","loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/js/scripts.js?ver=1.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-blog/functions/js/imagesloaded.pkgd.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/classie.js?ver=0.1'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/headhesive.js?ver=0.1'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sidebar.js?ver=0.1'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/navigation.js?ver=0.1'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theradionetwork.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: theradionetwork.net @ 2017-12-20 12:32:42 by W3 Total Cache -->